Karbon - Karbon Practice Intelligence (KPI) workbooks may not load – Incident details

All systems operational

Karbon Practice Intelligence (KPI) workbooks may not load

Resolved
Partial outage 30 %
Started 18 days agoLasted about 6 hours

Affected

Karbon Web Application

Partial outage from 8:00 AM to 1:32 PM

Intelligence

Partial outage from 8:00 AM to 1:32 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    This has been fixed, and we are currently monitoring.

  • Identified
    Identified

    The disruption is due to an upstream issue with a cloud service provider. We are actively working with them to resolve this.

  • Investigating
    Investigating

    We are currently investigating an issue impacting Karbon Practice Intelligence (KPI) workbooks from loading for some of our customers. Our team is working to determine the cause and will provide updates as soon as possible.

    Thank you for your patience. More information will be shared shortly.