Karbon - Intermittent Website Accessibility issues are currently being experienced due to an issue with an upstream provider (Cloudflare). – Incident details

All systems operational

Intermittent Website Accessibility issues are currently being experienced due to an issue with an upstream provider (Cloudflare).

Resolved
Major outage
Started 15 days agoLasted about 3 hours

Affected

Karbon Web Application

Major outage from 11:30 AM to 2:32 PM

Log in & Access

Major outage from 11:30 AM to 2:32 PM

Shared Triage

Major outage from 11:30 AM to 2:32 PM

Emails

Major outage from 11:30 AM to 2:32 PM

Contacts

Major outage from 11:30 AM to 2:32 PM

Work

Major outage from 11:30 AM to 2:32 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    App monitoring is currently reporting full service availability for Karbon. No issues or outages have been detected in the last hour. Cloudflare have yet to officially resolve the incident on their end.

  • Investigating
    Investigating

    Our engineers are investigating further.