Karbon - Triage is not loading. Users attempting to access the service are encountering indefinite loading. – Incident details

Experiencing minor outage

Triage is not loading. Users attempting to access the service are encountering indefinite loading.

Resolved
Major outage
Started 2 days agoLasted about 1 hour

Affected

Karbon Web Application

Partial outage from 4:23 AM to 5:25 AM

Emails

Partial outage from 4:23 AM to 5:25 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the results. Some users are now reporting that the issue is resolved.

  • Investigating
    Investigating

    We are currently investigating an issue affecting access to Triage. Some users attempting to access the Triage service are experiencing an issue where the page does not fully load. Instead, the interface remains in a continuous loading state, and the service never becomes accessible. Our engineering team is working to identify the root cause and restore full functionality as soon as possible. We will provide an update as soon as we have new information.