Karbon - Karbon for Clients – Account Registration Error – Incident details

Experiencing minor outage

Karbon for Clients – Account Registration Error

Identified
Partial outage
Started about 4 hours ago

Affected

Karbon For Clients

Partial outage from 8:58 PM to 12:00 AM

Mobile Application

Partial outage from 8:58 PM to 12:00 AM

Web Application

Partial outage from 8:58 PM to 12:00 AM

Updates
  • Identified
    Identified

    We have remediated impacted tenants, however a full fix is still in progress and any new updates to Firm Settings or Name in Karbon may continue to be affected in the meantime. We will provide a further update shortly.

  • Investigating
    Investigating

    We are currently investigating an issue where contacts are unable to create a Karbon for Clients account. Affected users receive the error: "The specified organization is not accepting registrations."

    Our team is actively looking into the cause. We will provide an update as soon as more information is available.