Karbon - Unable to Send eSignature Documents – Incident details

All systems operational

Unable to Send eSignature Documents

Resolved
Degraded performance
Started 14 days agoLasted about 16 hours

Affected

Karbon Web Application

Degraded performance from 1:53 AM to 6:09 PM

eSignature

Degraded performance from 1:53 AM to 6:09 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. We thank you for your patience and understanding.

  • Monitoring
    UTC
    Monitoring

    Our downstream provider has deployed a fix and is monitoring the system to confirm full recovery. As they finish reprocessing failed events and the service stabilises, some customers may still briefly experience issues creating, opening, or downloading documents or templates.

  • Identified
    UTC
    Identified

    Our downstream provider has identified the issues causing delays in creating and sending eSignature documents, and is actively working on providing a fix.

    Thank you for your patience while we work to fully restore service.

  • Investigating
    UTC
    Investigating

    We're currently investigating an issue causing delays in creating and sending eSignature documents in Karbon. In some cases, documents may render slowly or sending may be temporarily blocked. This appears to be related to a downstream provider issue, and we've raised it with them directly. We'll share updates here as we learn more.