Karbon - Karbon Loading and Logout Issues – Incident details

All systems operational

Karbon Loading and Logout Issues

Resolved
Partial outage
Started 12 days agoLasted 44 minutes

Affected

Karbon Web Application

Partial outage from 7:19 PM to 8:02 PM

Log in & Access

Partial outage from 7:19 PM to 8:02 PM

Updates
  • Resolved
    UTC
    Resolved

    The Karbon performance issues (loading delays and unexpected logouts) have been fully resolved, and system stability is back to normal. Thank you for your patience while we worked through this. Please reach out if you experience any further issues!

  • Investigating
    UTC
    Investigating

    We are currently investigating reported performance issues with Karbon affecting some customers, including infinite loading ("spinning") and unexpected logouts.