Karbon - Triage not loading for some customers in Canada – Incident details

All systems operational

Triage not loading for some customers in Canada

Resolved
Partial outage 30 %
Started 2 days agoLasted 27 minutes

Affected

Karbon Web Application

Partial outage from 5:10 PM to 5:38 PM

Emails

Partial outage from 5:10 PM to 5:38 PM

Updates
  • Resolved
    Resolved

    The Triage loading issue affecting some Canadian customers has been fixed and service is fully restored.

  • Investigating
    Investigating

    We are investigating an issue causing the Triage view to fail to load for some customers in Canada. Other regions and product areas appear unaffected. We’ll share another update as soon as we know more.