Karbon - Issues loading documents in the E-signature feature – Incident details

All systems operational

Issues loading documents in the E-signature feature

Resolved
Partial outage
Started 7 days agoLasted about 3 hours

Affected

Karbon Web Application

Partial outage from 10:00 AM to 1:12 PM

Work

Partial outage from 10:00 AM to 1:12 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The provider has identified the issue and is working on a fix.

  • Investigating
    Investigating

    We are currently investigating an incident impacting documents from loading in the E-signature feature. The disruption is due to an upstream issue with a third-party provider. We will share further updates as soon as more information becomes available.