Karbon - Aider is currently inaccessible – Incident details

All systems operational

Aider is currently inaccessible

Resolved
Major outage
Started about 2 months agoLasted 8 minutes

Affected

Karbon Web Application

Operational from 6:54 PM to 7:02 PM

Log in & Access

Operational from 6:54 PM to 7:02 PM

Shared Triage

Operational from 6:54 PM to 7:02 PM

Emails

Operational from 6:54 PM to 7:02 PM

Contacts

Operational from 6:54 PM to 7:02 PM

Work

Operational from 6:54 PM to 7:02 PM

Updates
  • Update
    UTC
    Update
    This incident has been resolved.
  • Resolved
    UTC
    Resolved

    We have confirmed that the fix has been implemented and service has been fully restored. The incident is now resolved.

  • Investigating
    UTC
    Investigating

    Aider is currently inaccessible. Aider users will not be able to login and access Aider. We are currently investigating this incident.