Karbon - Some users are unable to access Karbon – Incident details

All systems operational

Some users are unable to access Karbon

Resolved
Operational
Started 15 days agoLasted about 2 hours

Affected

Karbon Web Application

Major outage from 4:30 AM to 6:02 AM

Log in & Access

Major outage from 4:30 AM to 6:02 AM

Personal Triage

Major outage from 4:30 AM to 6:02 AM

Shared Triage

Major outage from 4:30 AM to 6:02 AM

Emails

Major outage from 4:30 AM to 6:02 AM

Contacts

Major outage from 4:30 AM to 6:02 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. 

    Users should now be able to access all Karbon services and functionality.

    We apologise for any disruption this caused to your workflow. If you continue to experience any issues, please reach out to our Support team.

  • Monitoring
    UTC
    Monitoring

    We've implemented a fix, and services are restoring to their usual functionality. We will monitor this and provide another update when we can confirm that the issue is fully resolved.

  • Identified
    UTC
    Identified

    Our team have identified the source of the issue and are currently working to implement a fix. We'll provide an update here as soon as the issue is resolved.

  • Investigating
    UTC
    Investigating

    We are currently investigating an issue where some users have reported an inability to access Karbon. We will provide additional updates shortly.