Karbon - Some users are experiencing delays sending/receiving emails in Triage. – Incident details

All systems operational

Some users are experiencing delays sending/receiving emails in Triage.

Resolved
Degraded performance
Started 6 days agoLasted about 5 hours

Affected

Karbon Web Application

Degraded performance from 12:17 AM to 4:59 AM

Personal Triage

Degraded performance from 12:17 AM to 4:59 AM

Shared Triage

Degraded performance from 12:17 AM to 4:59 AM

Emails

Degraded performance from 12:17 AM to 4:59 AM

Updates
  • Resolved
    UTC
    Resolved

    Thank you for your patience.

    Our teams have restored the performance affecting Emails, Personal Triage, and Shared Triage components.

    This incident has been resolved.

  • Update
    UTC
    Update

    We apologise for the delay in getting these performance issues across the Emails, Personal Triage, and Shared Triage components rectified. Our teams are continuing to work towards a resolution. An additional update will be provided shortly.

  • Update
    UTC
    Update

    Thank you for your continued patience whilst we work through restoring degraded performance across the Emails, Personal Triage, and Shared Triage components. Our teams are actively working on this.

  • Identified
    UTC
    Identified

    We apologise for the inconvenience this is causing and are working to restore the performance of Emails, Personal Triage, and Shared Triage components.

  • Investigating
    UTC
    Investigating

    We are currently investigating an issue where some customers are experiencing delays in sending or receiving emails in Triage.