Carbone - Microsoft service disruption impacting email deliverability – Détails de l'incident

Tous les systèmes sont opérationnels

Microsoft service disruption impacting email deliverability

Résolu
Panne partielle 30 %
Signalé le il y a 14 joursA duré 34 minutes

Concernés

Karbon Web Application

Panne partielle depuis 12:02 AM à 12:36 AM

Emails

Panne partielle depuis 12:02 AM à 12:36 AM

Mises à jour
  • Résolu
    Résolu

    After monitoring, Microsoft have confirmed that all services are up and running as expected. The impact began at 9:45 pm UTC and ended at 11:30 pm UTC on Monday, June 16, 2025.

    If you are still experiencing any issues with your email deliverability, please contact support@karbonhq.com.

  • Surveillé
    Surveillé

    Some Karbon customers using Outlook may be experiencing issues with email syncing. The problem originates from an issue within Microsoft's 365 services. Microsoft has acknowledged the issue and has implemented a fix. The impact started from 9:45pm UTC on Monday June 16th. Email processing should be improving now, and we'll continue to monitor the issue until we have a confirmed resolution.