Carbone - Unexpected service outage - Karbon for Clients - Canadian Customers – Détails de l'incident

Tous les systèmes sont opérationnels

Unexpected service outage - Karbon for Clients - Canadian Customers

Résolu
Panne partielle
Signalé le il y a 11 moisA duré environ 1 heure

Concernés

Karbon For Clients

Panne partielle depuis 2:50 AM à 3:46 AM

Mobile Application

Panne partielle depuis 2:50 AM à 3:46 AM

Web Application

Panne partielle depuis 2:50 AM à 3:46 AM

Mises à jour
  • Résolu
    Résolu

    This issue has now been resolved.

    Thank you for your patience, and we apologise for any inconvenience this has caused.

  • Surveillé
    Surveillé

    Thank you for your patience.

    We have now implemented a fix and are currently monitoring the result.

  • Détecté
    Détecté

    We are currently experiencing an unexpected service outage relating to Karbon for Clients that impacts some of our customers in Canada.

    Our team is actively looking to resolve this issue. Please accept our apologies for the inconvenience this is causing, and we appreciate your patience during this time.

    You will be notified when the issue is resolved.

    In the meantime, reach out to our Support team at support@karbonhq.com if you have any further questions.

    Thank you