Carbone - Email Issues in North American Region – Détails de l'incident

Tous les systèmes sont opérationnels

Email Issues in North American Region

Résolu
Panne partielle 30 %
Signalé le il y a 7 joursA duré 27 minutes

Concernés

Karbon Web Application

Panne partielle depuis 6:06 PM à 6:33 PM

Emails

Panne partielle depuis 6:06 PM à 6:33 PM

Mises à jour
  • Résolu
    Résolu

    We have successfully resolved the issues with email, notes and comments.

  • Détecté
    Détecté

    We are aware that some users in North America are currently experiencing issues with email, notes and comments. Our team is actively investigating and working to resolve the matter with the highest priority. We will provide updates as soon as more information is available. Thank you for your patience and understanding.