Carbone - Standard permission users unable to add tasks in Client Request section – Détails de l'incident

Tous les systèmes sont opérationnels

Standard permission users unable to add tasks in Client Request section

Résolu
Panne partielle
Signalé le il y a 23 joursA duré 3 jours
Mises à jour
  • Mettre à jour
    Mettre à jour
    This incident has been resolved.
  • Résolu
    Résolu
    This incident has been resolved.
  • Identifié
    Identifié

    We are downgrading the severity of this incident. We have identified a fix that will be in place early next week. We have a temporary workaround for users with Standard permissions: by granting all Work-Specific access, they will be able to add tasks in the Client Request section.

    We'll notify everyone who reached out when the fix is in place.

  • Détecté
    Détecté

    Investigating - Standard Users unable to add a task on Client Requests. We are currently investigating an issue where users with Standard permissions are unable to add tasks within the Client Request section. When attempting to add a task, users may see a blue loading indicator, but the task fails to save and disappears after the page is refreshed.

    Our team is actively working to identify the root cause and will provide further updates as soon as more information becomes available.