Carbone - Triage loading issues for some customers – Détails de l'incident

Tous les systèmes sont opérationnels

Triage loading issues for some customers

Résolu
Panne majeure
Signalé le il y a environ 21 heuresA duré 44 minutes

Concernés

Karbon Web Application

Panne partielle depuis 11:07 PM à 11:40 PM, Opérationnel depuis 11:40 PM à 11:51 PM

Shared Triage

Panne partielle depuis 11:07 PM à 11:40 PM, Opérationnel depuis 11:40 PM à 11:51 PM

Emails

Panne partielle depuis 11:07 PM à 11:40 PM, Opérationnel depuis 11:40 PM à 11:51 PM

Mises à jour
  • Résolu
    Résolu

    The issue affecting Triage and Timeline loading has been resolved. All services are now functioning normally. We apologize for the inconvenience and appreciate your patience.

  • Surveillé
    Surveillé

    . Our engineers have identified and resolved the underlying cause of this issue. Services are operating as expected, and most users should now be able to access Triage and Timelines without issue. We are continuing to monitor before marking this incident as fully resolved.

  • Détecté
    Détecté

    We are currently investigating an issue where some users may experience Triage pages failing to load or loading indefinitely. Timelines may also be affected. Our engineering team is actively working to identify the root cause and restore full functionality. We will provide an update within the next 30 minutes.