Carbone - Some Customers Experiencing Triage Slowness and Connectivity Issues – Détails de l'incident

Tous les systèmes sont opérationnels

Some Customers Experiencing Triage Slowness and Connectivity Issues

Résolu
Performances dégradées
Signalé le il y a 14 joursA duré environ 8 heures

Concernés

Karbon Web Application

Performances dégradées depuis 6:06 PM à 6:53 PM, Opérationnel depuis 6:53 PM à 7:45 PM, Performances dégradées depuis 7:45 PM à 1:58 AM

Shared Triage

Performances dégradées depuis 6:06 PM à 6:53 PM, Opérationnel depuis 6:53 PM à 7:45 PM, Performances dégradées depuis 7:45 PM à 1:58 AM

Emails

Performances dégradées depuis 6:06 PM à 6:53 PM, Opérationnel depuis 6:53 PM à 7:45 PM, Performances dégradées depuis 7:45 PM à 1:58 AM

Work

Performances dégradées depuis 6:06 PM à 6:53 PM, Opérationnel depuis 6:53 PM à 7:45 PM, Performances dégradées depuis 7:45 PM à 1:58 AM

Mises à jour
  • Résolu
    Résolu
    This incident has been resolved.
  • Surveillé
    Surveillé

    The issue has been resolved and we are continuing to monitor.

  • Détecté
    Détecté

    We are reopening this issue and actively investigating the continued disruption.

    We apologize for the inconvenience and will provide updates as soon as more information is available.

  • Résolu
    Résolu
    This incident has been resolved.
  • Détecté
    Détecté

    We are currently investigating reports of performance issues e.g. Triage and timeline loading, failed to send email, mostly affecting customers in Canada region.

    Our team is actively investigating the root cause. We will provide an update as soon as more information is available.