Carbone - Xero integration isn't syncing invoices – Détails de l'incident

Tous les systèmes sont opérationnels

Xero integration isn't syncing invoices

Résolu
Performances dégradées
Signalé le il y a 12 joursA duré environ 23 heures

Concernés

Karbon Web Application

Performances dégradées depuis 7:20 AM à 6:09 AM

Billing

Performances dégradées depuis 7:20 AM à 6:09 AM

Integrations

Performances dégradées depuis 7:20 AM à 6:09 AM

Mises à jour
  • Résolu
    Résolu
    This incident has been resolved.
  • Mettre à jour
    Mettre à jour

    Our team is continuing to review and test the proposed fix for the Xero invoice syncing issue. To ensure the resolution is stable and minimizes disruption, the team is preparing a hotfix and completing the necessary validation before deployment.

    We will provide another update as soon as we have confirmation on the release timeline. Thank you for your continued patience while we work to resolve this issue.

  • Identifié
    Identifié

    Our team has identified the issue affecting Xero invoice syncing and is currently preparing a fix. We will continue to provide updates as progress is made. In the meantime, invoices may not sync between Karbon and Xero as expected. We appreciate your patience while we work to resolve this issue.