Carbone - WIP values in Analytics dashboard displaying as incorrect – Détails de l'incident

Tous les systèmes sont opérationnels

WIP values in Analytics dashboard displaying as incorrect

Résolu
Panne partielle
Signalé le il y a 2 joursA duré environ 10 heures

Concernés

Karbon Web Application

Panne partielle depuis 1:53 AM à 11:56 AM

Analytics

Panne partielle depuis 1:53 AM à 11:56 AM

Mises à jour
  • Résolu
    Résolu
    This incident has been resolved.
  • Identifié
    Identifié

    We have identified the root cause of the issue and implemented a fix, which is currently being prepared for deployment. Additional remediation work is also underway for related components.

    Our engineering team is actively working on resolving the remaining impact and will continue to provide updates as progress is made.

    Thank you for your patience while we work to fully restore service.

  • Détecté
    Détecté

    Some customers have reported WIP values in the Analytics dashboard as being incorrect. We are currently investigating this.