Carbone - Karbon is not accessible for some customers – Détails de l'incident

Tous les systèmes sont opérationnels

Karbon is not accessible for some customers

Résolu
Performances dégradées
Signalé le il y a environ 1 moisA duré 31 minutes

Concernés

Karbon Web Application

Panne majeure depuis 12:25 AM à 12:43 AM, Performances dégradées depuis 12:43 AM à 12:55 AM

Log in & Access

Panne majeure depuis 12:25 AM à 12:43 AM, Performances dégradées depuis 12:43 AM à 12:55 AM

Mises à jour
  • Résolu
    UTC
    Résolu

    We have resolved the recent connectivity and performance issues. Our team identified the root cause and performed the necessary system maintenance to restore stability. All services are now fully operational, and we are continuing to monitor system performance closely.

    We will be implementing mitigation steps to prevent this from happening again. We apologize for the disruption this caused.

  • Mettre à jour
    UTC
    Mettre à jour

    Performance has now returned to normal. We are still investigating the cause of the issue and will provide an update shortly.

  • Mettre à jour
    UTC
    Mettre à jour

    Access should now be restored, however, we're still investigating performance issues. We'll share an update as soon as we have additional information.

  • Détecté
    UTC
    Détecté

    We are currently investigating an issue causing the login page to fail to load for some customers, with some users seeing a 503 or Cloudflare error. This is impacting multiple customers. Our team is actively working to identify the root cause and will post another update as soon as we have more information.