Carbone - Slow performance for some users in Karbon – Détails de l'incident

Tous les systèmes sont opérationnels

Slow performance for some users in Karbon

Résolu
Performances dégradées
Signalé le il y a 1 jourA duré environ 6 heures

Concernés

Karbon Web Application

Performances dégradées depuis 2:39 PM à 8:28 PM

Log in & Access

Performances dégradées depuis 2:39 PM à 8:28 PM

Personal Triage

Performances dégradées depuis 2:39 PM à 8:28 PM

Shared Triage

Performances dégradées depuis 2:39 PM à 8:28 PM

Emails

Performances dégradées depuis 2:39 PM à 8:28 PM

Contacts

Performances dégradées depuis 2:39 PM à 8:28 PM

Mises à jour
  • Résolu
    UTC
    Résolu
    This incident has been resolved.
  • Surveillé
    UTC
    Surveillé

    Performance has improved and is currently stable. We will continue to monitor this situation

  • Détecté
    UTC
    Détecté

    Some Karbon users are experiencing intermittent slow performance. We are investigating this. We thank you for bearing with us as we work through this.