Carbone - Azure Service Incident Impacting Karbon Services – Détails de l'incident

Tous les systèmes sont opérationnels

Azure Service Incident Impacting Karbon Services

Résolu
Panne partielle
Signalé le il y a 24 joursA duré 44 minutes

Concernés

Karbon Web Application

Opérationnel depuis 7:13 AM à 7:30 AM, Panne partielle depuis 7:30 AM à 7:57 AM

Contacts

Opérationnel depuis 7:13 AM à 7:30 AM, Panne partielle depuis 7:30 AM à 7:57 AM

Mises à jour
  • Résolu
    UTC
    Résolu
    This incident has been resolved.
  • Surveillé
    UTC
    Surveillé

    We’re seeing improvements in service performance, with error rates decreasing and response times improving.

    Our team is continuing to monitor the situation closely to ensure services remain stable. We’ll provide further updates as needed.

  • Détecté
    UTC
    Détecté

    Azure is reporting an incident affecting multiple services. This is currently impacting multiple Karbon application services.

    Contact avatars, person avatars, and company logos use social data storage, which is currently affected. This may result in these images not displaying as expected.

    Our team is actively investigating the impact and monitoring the situation. We will provide further updates as more information becomes available.