Carbone - Emails not Syncing – Détails de l'incident

Tous les systèmes sont opérationnels

Emails not Syncing

Résolu
Performances dégradées
Signalé le il y a 21 joursA duré environ 10 heures

Concernés

Karbon Web Application

Panne partielle depuis 9:02 PM à 7:18 AM

Personal Triage

Panne partielle depuis 9:02 PM à 7:18 AM

Shared Triage

Panne partielle depuis 9:02 PM à 7:18 AM

Emails

Panne partielle depuis 9:02 PM à 7:18 AM

Mises à jour
  • Résolu
    UTC
    Résolu
    This incident has been resolved.
  • Identifié
    UTC
    Identifié

    The root cause of the email sync issue has been identified and confirmed. Our team is actively working on a fix and will share another update once it's deployed. Thank you for your patience while this is resolved.

  • Détecté
    UTC
    Détecté

    We are currently investigating an issue affecting email sync for some customers. Our team is actively working to identify the root cause and resolve the disruption. We sincerely apologize for the inconvenience and will provide another update here as soon as we have more information.