Carbone - Loading animation that does not go away even if the page has already loaded – Détails de l'incident

Tous les systèmes sont opérationnels

Loading animation that does not go away even if the page has already loaded

Résolu
Opérationnel
Signalé le il y a 18 joursA duré environ 3 heures
Mises à jour
  • Résolu
    UTC
    Résolu
    This incident has been resolved.
  • Identifié
    UTC
    Identifié

    We've found the cause of the loading spinner some customers are seeing and are rolling out a fix now.

    In the meantime, Karbon is fully usable — the spinner can be safely ignored, and a quick hard refresh (CTRL+F5 for Windows, Command+Shift+R for Mac) will clear it. We'll update this page once the fix is live.

  • Détecté
    UTC
    Détecté

    We are investigating an issue wherein some customers see a loading animation that does not go away, even if the contents of the page have already loaded. Karbon application is still usable, and the spinning circle can be ignored in the meantime.