Karbon - Microsoft 365 Sync Issues – Incident details

All systems operational

Microsoft 365 Sync Issues

Resolved
Major outage
Started 2 months agoLasted about 1 hour

Affected

Karbon Web Application

Major outage from 8:36 PM to 9:50 PM, Operational from 9:50 PM to 10:02 PM

Shared Triage

Major outage from 8:36 PM to 9:50 PM, Operational from 9:50 PM to 10:02 PM

Emails

Major outage from 8:36 PM to 9:50 PM, Operational from 9:50 PM to 10:02 PM

Updates
  • Resolved
    Resolved

    The earlier issues with Microsoft 365 mailbox syncing have now been resolved. Microsoft's fix has been effective, and our systems are operating normally. All backlogs have been processed, and email processing and triage functionality has been fully restored. Thank you for your patience.

  • Monitoring
    Monitoring

    Microsoft has implemented a fix for the issue causing disruptions to Microsoft 365 mailbox syncing. We are now closely monitoring our services to ensure full recovery and stability. During this time, there may still be some residual delays as our systems process any backlogged items. We expect services to return to normal shortly.

  • Identified
    Identified

    We have identified the cause of the intermittent Microsoft 365 sync issues. The problem originates from an issue within Microsoft's 365 services. Microsoft has acknowledged the issue and is working towards a resolution. We are closely monitoring the situation and its impact on Karbon. Email processing and triage may continue to be affected.

  • Investigating
    Investigating

    We are aware of and investigating issues affecting Microsoft 365 mailbox syncing. This may result in delays in email processing and shared triage. Our team is working to determine the root cause and restore full functionality. We will provide further updates as soon as they become available.