Karbon - Karbon Practice Intelligence (KPI) workbooks may fail to load – Incident details

All systems operational

Karbon Practice Intelligence (KPI) workbooks may fail to load

Resolved
Partial outage
Started about 1 month agoLasted about 4 hours

Affected

Karbon Web Application

Partial outage from 11:16 PM to 3:34 AM

Intelligence

Partial outage from 11:16 PM to 3:34 AM

Updates
  • Resolved
    Resolved

    The issue affecting Karbon Practice Intelligence (KPI) workbooks has been resolved. KPI workbooks are now loading normally.

    We appreciate your patience and apologize for the disruption that this caused. If you experience any further issues, please contact our support team at support@karbonhq.com.

  • Update
    Update

    Karbon Practice Intelligence (KPI) workbooks continue to remain stable. We are continuing to monitor performance and will provide an update when the issue is resolved.

  • Monitoring
    Monitoring

    Karbon Practice Intelligence (KPI) workbooks are now recovering and loading properly. We are currently monitoring the system to ensure stability.

    We will continue to observe performance and provide further updates when we confirm that everything is stable.

  • Update
    Update

    We are still investigating the issue.


    If you require immediate access to Practice Intelligence reports, you are still able to download reports and connect to them locally using the following instructions:
    https://help.karbonhq.com/en/articles/6517404-kpi-workbook-instructions

  • Investigating
    Investigating

    We are currently investigating an issue impacting Karbon Practice Intelligence (KPI) workbooks may not load for some of our customers. Our team is working to determine the cause and will provide updates as soon as possible.

    Thank you for your patience. More information will be shared shortly.