Karbon - Delays in email transfers and other background processes for some customers – Incident details

All systems operational

Delays in email transfers and other background processes for some customers

Resolved
Partial outage 30 %
Started 12 days agoLasted 39 minutes

Affected

Karbon Web Application

Partial outage from 12:14 AM to 12:53 AM

Shared Triage

Partial outage from 12:14 AM to 12:53 AM

Emails

Partial outage from 12:14 AM to 12:53 AM

Contacts

Partial outage from 12:14 AM to 12:53 AM

Updates
  • Resolved
    Resolved

    We have fully resolved the issue that caused delays in email delivery and other updates within the application. System performance has returned to normal, and all queued messages have been processed successfully.

    The disruption was triggered by an availability issue within part of our underlying infrastructure, which temporarily impacted one of the service nodes. Once the degraded component was identified, we rerouted traffic and restored normal operation.

    We are working with our infrastructure provider to ensure resiliency measures prevent similar disruptions going forward.

    Thank you for your patience while we worked to restore services.

  • Monitoring
    Monitoring

    We implemented a fix, and the processes are recovering. Emails are now being processed and are coming through. We'll monitor the progress before declaring this issue resolved. We'll have another update within 30 minutes.

  • Identified
    Identified

    We have identified the cause of this issue and are currently working on a fix. We'll provide an update within the next 30 minutes.

  • Investigating
    Investigating

    We are currently investigating an issue where emails and other updates are delayed in the app for a subset of customers. No data loss is expected. We will provide additional updates shortly as we have them.