Karbon - Users may be experiencing issues with Triage syncing in emails – Incident details

All systems operational

Users may be experiencing issues with Triage syncing in emails

Resolved
Major outage
Started 11 days agoLasted 33 minutes

Affected

Karbon Web Application

Major outage from 9:45 AM to 10:19 AM

Shared Triage

Major outage from 9:45 AM to 10:19 AM

Emails

Major outage from 9:45 AM to 10:19 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented and we're starting to see recovery of all services and queued messages. Our team are monitoring.

  • Investigating
    Investigating
    We are currently investigating this incident.