Karbon - Some users are experiencing issues with Triage – Incident details

All systems operational

Some users are experiencing issues with Triage

Resolved
Partial outage 30 %
Started 7 days agoLasted 41 minutes

Affected

Karbon Web Application

Partial outage from 8:01 PM to 8:08 PM, Operational from 8:01 PM to 8:08 PM, Partial outage from 8:08 PM to 8:42 PM

Shared Triage

Partial outage from 8:01 PM to 8:42 PM

Emails

Operational from 8:01 PM to 8:08 PM, Partial outage from 8:08 PM to 8:42 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    We are currently investigating an issue where some customers are unable to attach messages to timelines, tag or assign items, post comments, or send and receive emails within Triage.