Karbon - Replies to emails from a Work Timeline are not staying on the Timeline – Incident details

All systems operational

Replies to emails from a Work Timeline are not staying on the Timeline

Resolved
Major outage
Started 11 days agoLasted 3 days

Affected

Karbon Web Application

Degraded performance from 1:32 PM to 9:14 AM

Work

Degraded performance from 1:32 PM to 9:14 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    The fix has now been released and deployed successfully. This applies to new email conversations created going forward and prevents the issue from occurring in those conversations.

    We will continue to monitor the results and provide further updates as needed.

  • Monitoring
    Monitoring

    Our team has completed work on a fix and is currently in the process of rolling it out. We will continue to monitor progress and provide further updates as the fix moves through deployment. Thank you for your patience while we work to resolve this issue.

  • Identified
    Identified

    We have identified an issue wherein client email replies to emails originating from a Work Item Timeline are not automatically staying on the Timeline. Our team is working on a fix for this, and we will provide another update as soon as we have a more concrete timeline. Thank you for your continued patience while we work to resolve this issue.