Karbon - Unable to Log In to Karbon – ADSTS50011 Redirect URI Mismatch Error – Incident details

All systems operational

Unable to Log In to Karbon – ADSTS50011 Redirect URI Mismatch Error

Resolved
Major outage
Started 5 days agoLasted about 2 hours

Affected

Karbon Web Application

Major outage from 11:50 AM to 1:47 PM

Log in & Access

Major outage from 11:50 AM to 1:47 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Please try clearing your cache and cookies and trying an incognito/private browser if you are still experiencing issues.

  • Identified
    Identified

    We have identified an issue affecting some users attempting to log in to Karbon. Users may encounter an authentication error during the sign-in process, preventing access to the platform.

    Our engineering team is actively investigating the issue and working to determine the root cause.

    Workaround:
    While we investigate, users may be able to access Karbon by clearing their browser cache and cookies, then attempting to sign in again. Alternatively, try logging in using an incognito/private browsing window.

    We will provide further updates as more information becomes available. We apologize for the inconvenience and appreciate your patience.