Karbon - Receipt of emails in Triage is degraded – Incident details

All systems operational

Receipt of emails in Triage is degraded

Resolved
Partial outage 30 %
Started 21 days agoLasted about 12 hours

Affected

Karbon Web Application

Partial outage from 6:09 AM to 8:51 AM, Operational from 8:51 AM to 1:38 PM, Degraded performance from 1:38 PM to 2:41 PM, Operational from 2:41 PM to 6:07 PM

Personal Triage

Partial outage from 6:09 AM to 8:51 AM, Operational from 8:51 AM to 1:38 PM, Degraded performance from 1:38 PM to 2:41 PM, Operational from 2:41 PM to 6:07 PM

Shared Triage

Partial outage from 6:09 AM to 8:51 AM, Operational from 8:51 AM to 1:38 PM, Degraded performance from 1:38 PM to 2:41 PM, Operational from 2:41 PM to 6:07 PM

Emails

Partial outage from 6:09 AM to 8:51 AM, Operational from 8:51 AM to 1:38 PM, Degraded performance from 1:38 PM to 2:41 PM, Operational from 2:41 PM to 6:07 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Email syncing to Triage should now be back to normal. We will continue to monitor the situation.

  • Investigating
    UTC
    Investigating

    Some customers are experiencing a delay in receiving emails in Triage. We are currently investigating this incident. Thank you for bearing with us as we work through this.

  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    The backlog of messages continues to decrease, and new messages are processing normally. We’re continuing to monitor the situation as the remaining messages are processed.

  • Identified
    UTC
    Identified

    We have identified the root cause of the issue and implemented a fix, which is currently being prepared for deployment.

    Our engineering team is actively working on resolving the remaining impact and will continue to provide updates as progress is made.


    Thank you for your patience while we work to fully restore service.

  • Investigating
    UTC
    Investigating

    Some customers are experiencing a slowing of the receipt of emails in Triage .We are currently investigating this incident.